Upgraded To 2.5.1

I know that you can’t really tell by looking at it but I upgraded my WordPress installation to version 2.5.1 over the weekend. I used the excellent Automatic upgrade plugin as found here:

I had no problems with the upgrade process at all.

The onmy thing that I have noticed is that the OpenID plugin has stopped working, I’m the only one using it at the moment so I have disabled it for the moment until I get a chance to investigate it.

In creating this post I have noticed that my Flickr and Photo Dropper plugins are also not working. 🙁